CDN issues
Incident Report for amazee.io
Postmortem

Our CDN Partner Fastly has published a summary of the outage observed yesterday - https://www.fastly.com/blog/summary-of-june-8-outage

If you have further questions, feel free to contact Support or your Technical Account Manager.

Posted Jun 09, 2021 - 07:57 UTC

Resolved
This incident has been resolved. We'll follow up with the Post-Mortem as soon as the CDN Provider will publish it.
Posted Jun 08, 2021 - 14:35 UTC
Monitoring
Our CDN Provider implemented a fix, and we see the situation recovering - we'll be monitoring the situation.
Posted Jun 08, 2021 - 11:02 UTC
Update
We're working with our CDN Infrastructure provider to fix the issue. This issue currently impacts a lot of sites globally. Please also see the Fastly Status page for updates: https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 10:48 UTC
Identified
We're currently seeing most of the sites hosted on amazee.io impacted by CDN Issues - We're working closely together with our CDN provider to resolve the issue.

Traffic not going through the CDN is not affected by the outage.
Posted Jun 08, 2021 - 10:13 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 09:58 UTC
This incident affected: Australia (au1.lagoon, au2.lagoon), Finland (fi2.lagoon), USA (us1.lagoon, us2.lagoon, us3.lagoon), Germany (de3.lagoon), United Kingdom (uk3.lagoon), and Switzerland (ch1.lagoon, ch4.lagoon).