Slow log delivery/ Logs UI slowness
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 10:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 08:53 UTC
This incident affected: General (Lagoon Logs (Kibana)).