ch1.lagoon node instability
Incident Report for amazee.io
Resolved
All monitoring is showing healthy.
Posted 3 months ago. Dec 14, 2018 - 00:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 14, 2018 - 00:17 CET
Update
Restart complete, pods are rescheduling correctly. We will monitor for a time to ensure things are stable again.
Posted 3 months ago. Dec 14, 2018 - 00:17 CET
Update
We drained the affect host and are restarting it now.
Posted 3 months ago. Dec 13, 2018 - 23:58 CET
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 13, 2018 - 23:38 CET
Identified
One of the nodes is currently having issues with scheduling pods.
Posted 3 months ago. Dec 13, 2018 - 23:32 CET
This incident affected: Switzerland (ch1.lagoon).