Github service outage
Incident Report for amazee.io
Resolved
Github issues resolved, our API is back to full speed ahead!
Posted Jan 13, 2017 - 17:04 UTC
Monitoring
Github is currently experiencing a major service outage. As our API partly depends on Github, this affects the API's ability to fulfill requests. We will update as soon as we have more information.

https://status.github.com/
Posted Jan 13, 2017 - 16:34 UTC
This incident affected: General (Lagoon API).