CH1 Database Cluster degraded performance
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 20:08 CET
Investigating
We are currently investigating on the degraded performance of our database cluster
Posted Mar 17, 2020 - 16:53 CET
This incident affected: Switzerland (ch1.lagoon).