Elevated Errors on Fastly level

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 07:52 UTC

Monitoring

Fastly has reported elevated errors affecting Fastly Applications. Existing certificates do not appear to be impacted; however, some services are experiencing issues when adding new domains. We are monitoring the Fastly status page: https://www.fastlystatus.com/
Posted Feb 09, 2026 - 19:38 UTC
This incident affected: General (CDN).