Intermittent container restarts
Incident Report for amazee.io
Resolved
The incident has been resolved.

The cause of the container restarts was a series of scaling events that led to a subset of containers rescheduled on different compute nodes.
The container restarts did not impact High Availability Sites. We're currently looking into which parts of the scaling system can be improved to lower the impact of scaling events on the infrastructure.
Posted Feb 09, 2021 - 19:21 UTC
Identified
The issue has been identified, and the situation has stabilized.
Posted Feb 09, 2021 - 10:27 UTC
Investigating
We are currently investigating intermittent container restarts on a subset of sites hosted in the de3 region.
Posted Feb 09, 2021 - 10:06 UTC
This incident affected: Germany (de3.lagoon).