Varying support coverage during holiday season

Incident Report for amazee.io

Update

From April 18th to April 21st our support coverage varies due to the holiday season. While we monitor the platform as usual, you might experience slower response times on support cases.

For critical issues that affect production services, please open a support ticket and call the emergency number noted in your contract.
Posted Apr 18, 2025 - 07:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 18, 2025 - 07:38 UTC

Monitoring

From April 18th to April 21st our support coverage varies due to the holiday season. While we monitor the platform as usual, you might experience slower response times on support cases.

For critical issues that affect production services, please open a support ticket and call the emergency number noted in your contract.
Posted Apr 18, 2025 - 07:35 UTC
This incident affects: General (Lagoon API, Deployment Infrastructure, Nameservers, Lagoon Dashboard, Lagoon Logs (Kibana), CDN), Japan (jp1.lagoon), Germany (de3.lagoon), Finland (fi2.lagoon), Australia (au2.lagoon), USA (us2.lagoon, us3.lagoon), United Kingdom (uk3.lagoon), Dedicated (AMER, APAC, EMEA), and Switzerland (ch4.lagoon).