MySQL interruption on zh1.compact
Incident Report for amazee.io
Resolved
MySQL has been restarted and appears to be functioning normally.
Posted 7 months ago. Feb 15, 2018 - 21:54 CET
Identified
An excess number of connections has made MySQL unavailable for some sites.
Posted 7 months ago. Feb 15, 2018 - 21:44 CET
This incident affected: Switzerland (zh1.single).