Creation of new Databases on CH1 is showing issues.
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 10:47 CET
Monitoring
Database creation is working again as expected. We are monitoring the situation.
Posted Jan 10, 2020 - 10:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2020 - 10:01 CET
Investigating
We're currently looking into issues that prevent creating new Databases on the CH1 .

Only newly created Databases seem to show issues on creation - existing ones are not affected.
Posted Jan 10, 2020 - 09:51 CET
This incident affected: Switzerland (ch1.lagoon).