Intermittent availability issues on development environments due to high Database load
Incident Report for amazee.io
Resolved
The incident has been resolved. We've scaled the Development Database Clusters to accommodate the influx of Development Environments. Happy Deploying!
Posted Apr 21, 2021 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 08:42 UTC
Identified
The issue has been identified. It only affects development workloads. We're working on a scaling operation to accommodate the load levels.
Posted Apr 21, 2021 - 08:33 UTC
Investigating
We see reports of intermittent availability issues caused by high load on the Database Clusters. Our team is looking into the situation.
Posted Apr 21, 2021 - 08:23 UTC
This incident affected: Switzerland (ch4.lagoon).