Delayed deployments from GitHub
Incident Report for amazee.io
Resolved
GitHub has reported that the webhook delivery delays are now resolved.
Posted Nov 21, 2016 - 17:42 UTC
Monitoring
GitHub is having some issues with outgoing webhooks, causing delays delivering them to our deployment server.
Posted Nov 21, 2016 - 16:52 UTC
This incident affected: General (Deployment Infrastructure).