uk1.compact not reachable
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 11, 2017 - 06:24 CEST
Monitoring
The provider found an issue with the router that was handling traffic for this instance. They have resolved the issue on their side and services are back up and running. We will monitor for stability before resolving this incident.
Posted 12 months ago. Oct 11, 2017 - 02:26 CEST
Identified
We have identified that the server is unable to retrieve it's network configuration from the infrastructure provider. We have opened an incident with that provider and are awaiting their response.
Posted 12 months ago. Oct 11, 2017 - 01:56 CEST
Investigating
The uk1.compact server has become unreachable, we are investigating the cause of this issue.
Posted 12 months ago. Oct 11, 2017 - 01:39 CEST
This incident affected: United Kingdom (uk1.compact).