Limited availablility of sa1.compact
Incident Report for amazee.io
Resolved
The Level3 issues appear to be stabilized
Posted Nov 03, 2016 - 22:55 UTC
Monitoring
We're seeing limited availability of sa1.compact outside of Southafrica because of backbone issues with Level3. We will continue to monitor this situation and take action if needed.
Posted Nov 03, 2016 - 16:50 UTC