Connection interruption for CH4 database

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 14:11 UTC

Monitoring

Since these issues are related to elevated resource usage we are doing an emergency resource increase. We expect a short interruption for existing connection which will help to prevent further disruptions.
Posted Nov 03, 2025 - 11:44 UTC

Investigating

We have received multiple reports of connection interruptions when using the production databases on CH4. We are investigating the cause of these interruptions.
Posted Nov 03, 2025 - 11:27 UTC
This incident affected: Switzerland (ch4.lagoon).