us1-lagoon - availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Apr 25, 2020 - 11:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2020 - 10:01 CEST
Investigating
We're currentl investigating availability issues which affect a subset of sites hosted on us1-lagoon
Posted Apr 25, 2020 - 09:37 CEST
This incident affected: USA (us1.lagoon).