CH1 - Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2018 - 12:34 CEST
Monitoring
Fix implemented
Posted 3 months ago. Jul 18, 2018 - 09:37 CEST
Identified
We identified the problem and we are implementing the solution
Posted 3 months ago. Jul 18, 2018 - 09:33 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 18, 2018 - 09:30 CEST
Investigating
We are investigating some issues with CH1
Posted 3 months ago. Jul 18, 2018 - 09:30 CEST
This incident affected: Switzerland (ch1.lagoon).