ZH2-Cluster Database Cluster issues
Incident Report for amazee.io
Resolved
The issue with the database cluster has been resolved.
Posted 5 months ago. May 28, 2018 - 11:22 CEST
Identified
The issues with the database cluster have been identified and we put a fix in place. Sites affected should be fully back online by now.
Posted 5 months ago. May 28, 2018 - 11:18 CEST
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 28, 2018 - 11:12 CEST
This incident affected: Switzerland (zh2.cluster).