Issues on us1.compact
Incident Report for amazee.io
Resolved
This incident has been resolved. Our engineers are monitoring the server closely and will act accordingly if there are further issues.
Posted Apr 13, 2016 - 09:23 UTC
Identified
We identified the issue on us1.compact. Our engineers work on solving the issue with the network connection of the server.
Posted Apr 13, 2016 - 09:07 UTC
Investigating
Our monitoring shows some issues on us1.compact.
Our Engineers are informed about the situation and are looking into it.
Posted Apr 13, 2016 - 09:00 UTC