database cluster outage on ch1.lagoon
Incident Report for amazee.io
Resolved
The database cluster is fully operational again, we're conducting an investigation how to prevent such issues again.
Posted 11 days ago. Oct 08, 2019 - 06:43 CEST
Monitoring
The database cluster is stabilized again, we're monitoring the situation.
Posted 11 days ago. Oct 08, 2019 - 06:34 CEST
Update
We're experiencing another issue with the database cluster, we're investigating
Posted 11 days ago. Oct 08, 2019 - 05:46 CEST
Update
The database cluster has been stabilized, we're continuing to monitor and investigate the issue.
Posted 12 days ago. Oct 08, 2019 - 00:53 CEST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Oct 08, 2019 - 00:05 CEST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Oct 07, 2019 - 23:58 CEST
Investigating
We are currently investigating this issue.
Posted 12 days ago. Oct 07, 2019 - 23:58 CEST
This incident affected: Switzerland (ch1.lagoon).