Server requires emergency reboot
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Apr 04, 2020 - 05:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2020 - 05:12 CEST
Investigating
We are currently investigating this issue.
Posted Apr 04, 2020 - 05:10 CEST
This incident affected: on-premise servers.