ch1-lagoon - Database Cluster issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 days ago. May 17, 2019 - 19:54 CEST
Monitoring
We identified the issue. Currently actively monitoring the services.
We will write a post-mortem status about the issue.
Posted 3 days ago. May 17, 2019 - 16:47 CEST
Update
We're continuing to investigate the issues with the database cluster.
Posted 3 days ago. May 17, 2019 - 16:09 CEST
Investigating
We are currently investigating this issue.
Posted 3 days ago. May 17, 2019 - 15:51 CEST
This incident affected: Switzerland (ch1.lagoon).