Development environment database down
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 08:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 06:46 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2020 - 06:23 UTC
This incident affected: Switzerland (ch1.lagoon).