Storage issues on ch1-lagoon
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 11, 2018 - 13:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 11, 2018 - 13:19 CET
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 11, 2018 - 12:15 CET
Investigating
We're currently investigating a storage issue on ch1-lagoon.
Posted 3 months ago. Dec 11, 2018 - 11:32 CET
This incident affected: Switzerland (ch1.lagoon).