ch1-lagoon : Nginx container issues - Some sites not available
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 29, 2019 - 14:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 29, 2019 - 14:09 CEST
Identified
The issue has been identified and the nginx containers are rescheduled on other compute nodes. Site availability should be restored within the next few minutes.
Posted 3 months ago. Apr 29, 2019 - 14:06 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 29, 2019 - 14:01 CEST
This incident affected: Switzerland (ch1.lagoon).