ch1.lagoon db cluster availability
Incident Report for amazee.io
Resolved
We received an update that the storage migration is complete.
Posted 7 days ago. May 13, 2019 - 23:02 CEST
Monitoring
The migration speed has been throttled down and the DB cluster has regained stability. We will keep an eye on the storage migration until it is complete.
Posted 7 days ago. May 13, 2019 - 17:57 CEST
Identified
The infrastructure host of ch1.lagoon is performing an online migration of a storage cluster. This is causing DB transactions to be slow, some sites may appear to be down while this migration occurs.
Posted 7 days ago. May 13, 2019 - 17:40 CEST
Investigating
We are currently investigating this issue.
Posted 7 days ago. May 13, 2019 - 17:36 CEST
This incident affected: Switzerland (ch1.lagoon).