Fastly API Issues

Incident Report for amazee.io

Resolved

The Upstream issue has been resolved.
Posted Sep 21, 2023 - 13:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 13:16 UTC

Investigating

We're currently investigating issues caused by an Upstream API issue with Fastly - https://www.fastlystatus.com/incident/376081

Live traffic is not affected; we mostly see this incident causing issues on actions where we integrate with Fastly, e.g. Certificate Updates, Domain Updates or Changes to Fastly Services.
Posted Sep 21, 2023 - 13:09 UTC
This incident affected: General (CDN).