zh1-compact - availability issues
Incident Report for amazee.io
Resolved
The incident has been resolved - Certain sites saw a few traffic spikes that were mitigated on a server level.
Posted Apr 25, 2020 - 11:17 CEST
Investigating
We are currently investigating availabilit issues with zh1-compact.
Posted Apr 25, 2020 - 09:38 CEST
This incident affected: Switzerland (zh1.compact).