Website reachability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 16:33 CET
Update
Our hosting provider is in the process of restarting part of their network equipment, this should solve the problems we're experiencing. During this time we expect short 5-10 second outages of the websites. We're actively monitoring the situation.
Posted Nov 07, 2019 - 15:31 CET
Monitoring
The situation has stabilized again, we're continuing to monitor the situation.
Posted Nov 07, 2019 - 14:57 CET
Update
Our hosting provider has put up their own statuspage: https://cloudscale-status.net/incident/78
We're actively coordinating with them to check the situation
Posted Nov 07, 2019 - 14:49 CET
Identified
We're experiencing another round of instabilities. We're in contact with our hosting provider to investigate where the problem could be.
Posted Nov 07, 2019 - 14:45 CET
Monitoring
All sites have recovered, we're actively monitoring the situation.
Posted Nov 07, 2019 - 14:40 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 14:37 CET
Investigating
Our monitoring shows some sites hosted on ch1.lagoon having issues being reached, we're investigating.
Posted Nov 07, 2019 - 14:37 CET
This incident affected: Switzerland (ch1.lagoon).