Slow delivery of build logs
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 10:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2021 - 14:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2021 - 14:34 UTC
This incident affected: General (Lagoon Dashboard, Lagoon Logs (Kibana)).