SA-CORE-2018-002: Drupal 7 and 8 core highly critical release
Scheduled Maintenance Report for amazee.io
Completed
Following the Drupal Security release SA-CORE-2018-002 we have implemented a mitigation on an infrastructure level. This ensures that all Drupal sites hosted on amazee.io are protected from the security bug.

All Drupal sites should still be updated to the newest version of Drupal as quickly as possible!
Posted 28 days ago. Mar 28, 2018 - 22:23 CEST
In progress
The Drupal Security team just released SA-CORE-2018-002 https://www.drupal.org/sa-core-2018-002. We are working on implementing a mitigation on an infrastructure level.

We're suggesting that all our clients to upgrade their Drupal Sites to the newest Version, or apply the patch as soon as possible.

We will keep you updated as things develop!
Posted 28 days ago. Mar 28, 2018 - 21:23 CEST
Scheduled
The Drupal Security Team just released an PSA (Public Service Announcement) regarding a Drupal 7 and 8 core highly critical release on March 28th: https://www.drupal.org/psa-2018-001

The security release is scheduled to be released on March 28th 2018 18:00 - 19:30 UTC.

We will investigate a platform wide temporary mitigation as soon as the security fix has been released and more information is known. At this time it is not possible to say if a platform wide mitigation is possible. We will keep you up to date.

*We suggest all our clients to prepare to update their Drupal sites within a couple of hours after the release.*
Posted about 1 month ago. Mar 21, 2018 - 22:35 CET
This scheduled maintenance affected: Finland (fi1.compact), Germany (de1.compact), USA (us2.compact), United Kingdom (uk1.compact, uk2.compact), Switzerland (zh1.cluster, zh1.single, zh2.single, zh1.compact, zh2.cluster, zh2-compact, lagoon.ch), South Africa (sa1.compact), and on-premise servers.