CH1 Site Availability Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted May 28, 2020 - 03:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 20:11 CEST
Identified
We identified a problematic compute node in the CH1 cluster. We are currently shifting workloads away and will reboot the node.
Posted May 27, 2020 - 20:03 CEST
Investigating
We are seeing reachability issues for some sites in the ch1 region and are currently investigating the cause of these issues.
Posted May 27, 2020 - 20:01 CEST
This incident affected: Switzerland (ch1.lagoon).