ch1-lagoon stability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 28 days ago. Oct 18, 2018 - 09:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Oct 18, 2018 - 01:29 CEST
Update
We are continuing work on rebooting and cleaning up the affected servers.
Posted 28 days ago. Oct 17, 2018 - 23:19 CEST
Identified
An issue has been identified with one of the servers of the cluster. To resolve this requires a full reboot, we will wait until after 22:00 CEST to minimize impact of the reboot.
Posted 28 days ago. Oct 17, 2018 - 18:27 CEST
Investigating
We are currently investigating this issue.
Posted 28 days ago. Oct 17, 2018 - 16:53 CEST
This incident affected: Switzerland (ch1.lagoon).