Kibana logging UI not available
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 22:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2019 - 22:10 CET
This incident affected: General (Lagoon Logs (Kibana)).