Some deployments failing
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted May 20, 2020 - 12:23 CEST
Monitoring
We identified the cause and applied a fix.
We are currently monitoring the situation
Posted May 20, 2020 - 11:32 CEST
Investigating
We are currently investigating an issue where deployments appear to succeed but the route is not exposed correctly leading to the site being inaccessible.
Posted May 20, 2020 - 10:35 CEST
This incident affected: Switzerland (ch1.lagoon).