US1-Lagoon - Emergency Maintenance due to storage issues
Incident Report for amazee.io
Resolved
The incident has been resolved and everything is back stable.
Posted Oct 19, 2020 - 07:45 UTC
Identified
We've identified storage issues affecting US1-Lagoon. We will undergo emergency maintenance shortly to remedy this situation. During this some sites might not be fully available as the containers get rescheduled onto new compute nodes.
Posted Oct 16, 2020 - 08:28 UTC
This incident affected: USA (us1.lagoon).