Issues on one of the compute nodes
Incident Report for amazee.io
Resolved
The issue has been resolved - The failing node has rejoined the cluster.
Posted Oct 15, 2020 - 12:45 UTC
Identified
We've identified an issue with one of the compute nodes on AU1-Lagoon. We're working on getting this compute node back into the cluster. Short availability issues can occur while containers are being rescheduled.
Posted Oct 15, 2020 - 11:49 UTC
This incident affected: Australia (au1.lagoon).