Development environment database down
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 14:11 UTC
Monitoring
The issue is resolved. We are keeping it in monitoring status
Posted Nov 18, 2020 - 12:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 11:16 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2020 - 10:40 UTC
This incident affected: Switzerland (ch1.lagoon).