slow issuing and renewing of Let's Encrypt certificates
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 18:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2020 - 10:50 CET
Investigating
We are investigating an issue with Let's Encrypt certificates being slow on issuing/verification and renewal
Posted Mar 18, 2020 - 18:53 CET
This incident affected: Switzerland (ch1.lagoon).