ch1-lagoon availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 5 days ago. May 15, 2019 - 14:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. May 15, 2019 - 11:11 CEST
Investigating
We are currently investigating this issue.
Posted 5 days ago. May 15, 2019 - 11:02 CEST
This incident affected: Switzerland (ch1.lagoon).