Support RocketChat unavailable
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 18:50 UTC
Investigating
We are investigating an issue with our support RocketChat instance. Send support requests to support@amazee.io until this issue is resolved.
Posted Jan 19, 2022 - 18:45 UTC