Github Webhooks don't trigger deplyoments
Incident Report for amazee.io
Resolved
Accdording to our monitoring the webhooks are yielding positive results by now. Get in touch with us if you still face issues with github webhooks
Posted Oct 21, 2016 - 13:57 UTC
Update
More information can be found at the status page of Dyn, Inc. the DNS Provider Github is using. They are currently suffering a DDoS Attack - https://www.dynstatus.com/
Posted Oct 21, 2016 - 13:26 UTC
Monitoring
Github is currently experiencing issues with their upstream DNS provider which leads to deployments not triggered.
Posted Oct 21, 2016 - 13:02 UTC
This incident affected: General (Deployment Infrastructure).