us1 instability
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 22:47 CET
Monitoring
We identified and removed a service which was consuming excess CPU on the affected node. After removing/restarting the service, we are seeing all monitoring returned to healthy.
Posted Dec 02, 2019 - 21:46 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2019 - 21:16 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2019 - 21:07 CET
Investigating
Two nodes in the US1 cluster have indicated some service errors. We are attempting to shuffle production workloads away from these servers as we investigate.
Posted Dec 02, 2019 - 21:02 CET
This incident affected: USA (us1.lagoon).