US2 Partial Outage

Incident Report for amazee.io

Resolved

The regular maintenance process completed and the system is back in its intended state.
Posted Apr 21, 2026 - 15:58 UTC

Monitoring

We have implemented mitigations for the workload scheduling issues and have seen an improvement in sites becoming available. The regular maintenance process is still running and this can cause intermittent issues for regular operational tasks such as deployments.
Posted Apr 21, 2026 - 13:48 UTC

Investigating

We are currently investigating this issue.
Posted Apr 21, 2026 - 12:29 UTC
This incident affected: USA (us2.lagoon).