CVE-2018-1002105 mitigations
Incident Report for amazee.io
Resolved
We rolled out mitigations against CVE-2018-1002105 on all clusters, which means all clusters are protected against attacks.
We are currently looking at a plan to upgrade all clusters over the next few days.
Posted 7 days ago. Dec 04, 2018 - 04:16 CET
Identified
We are rolling out mitigations against a Critical Kubernetes/OpenShift Issue that was released a couple of hours ago: https://access.redhat.com/security/cve/cve-2018-1002105
Posted 8 days ago. Dec 04, 2018 - 00:35 CET
This incident affected: USA (us1.lagoon) and Switzerland (ch1.lagoon).