de1-compact availability issues
Incident Report for amazee.io
Resolved
The incident was resolved - One site caused a lot of load to the system which lead to instabilities. This issue has been mitigated.
Posted May 06, 2020 - 10:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 10:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2020 - 10:30 CEST
Investigating
We are currently investigating this issue.
Posted May 06, 2020 - 10:28 CEST
This incident affected: Germany (de1.compact).