CH4 Traefik Migration Rollback

Incident Report for amazee.io

Monitoring

Rollback has completed. Some sites may have experienced longer outage during the rollback than others.
Posted Sep 15, 2026 - 05:07 UTC

Investigating

We're going to be rolling back the traefik migration in CH4 to investigate issues
Posted Sep 15, 2026 - 04:25 UTC
This incident affects: Switzerland (ch4.lagoon).