Increased connection errors on CH1
Incident Report for amazee.io
Resolved
This incident has been resolved - One of the loadbalancers showed issues which caused an automatic failover and has lead to short a downtime for a subset of sites.
Posted Feb 18, 2020 - 16:18 UTC
Monitoring
Connection errors have been resolved, all sites have recovered, we're continuing to monitor the situation.
Posted Feb 18, 2020 - 15:47 UTC
Investigating
Our monitoring shows increased connection errors on CH1, we're investigating this issue.
Posted Feb 18, 2020 - 15:37 UTC