API Issues
Incident Report for amazee.io
Resolved
According to our monitoring all services have been restored.
Posted Mar 20, 2017 - 14:12 UTC
Identified
The issue has been identified and we're working on getting the services back online as soon as possible. It seems to be an upstream issue with our cloud provider.
Posted Mar 20, 2017 - 14:06 UTC
Investigating
We're currently seeing partial outage on the API. Our engineers are looking into the situation.
Posted Mar 20, 2017 - 14:00 UTC
This incident affected: General (Lagoon API, Deployment Infrastructure).