Outage on CH1
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted May 22, 2020 - 09:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2020 - 03:30 CEST
Investigating
We are currently investigating this issue.
Posted May 22, 2020 - 03:11 CEST
This incident affected: Switzerland (ch1.lagoon).